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Presto! VideoWorks License Agreement

Copyright

Presto! VideoWorks for Windows and its packaging design are
owned and copyrighted by NewSoft and are protected by
United States laws and international treaties. NewSoft grants
you a limited license to use Presto! VideoWorks on a single
personal computer. Presto! VideoWorks may only be
duplicated for back-up or archival purposes. The written
materials accompanying the Presto! VideoWorks may not be
duplicated for any purpose. You may not rent or lease Presto!
VideoWorks, but you may transfer Presto! VideoWorks and
accompanying written materials on a permanent basis provided
you retain no copies and the recipient agrees to the terms of this
agreement. You may not reverse engineer, decompile, or
disassemble Presto! VideoWorks.

Limited Warranty

NewSoft warrants that the Presto! VideoWorks will perform
substantially in accordance with the accompanying written
materials under normal use and service. NewSoft’s entire
liability and your exclusive remedy shall be the replacement of
your copy of Presto! VideoWorks. A shipping and handling
charge will apply to all warranty returns. This warranty is void
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if failure of Presto! VideoWorks has resulted from accident,
abuse, or misapplication. This remedy is not available outside
the United States. NewSoft disclaims all other warranties,
either express or implied, including but not limited to implied
warranties of merchantability and fitness for a particular
purpose, with respect to Presto! VideoWorks, the
accompanying written materials, or any other material related
to the product. The limited warranty gives you specific legal
rights. You may have others, which vary from state to state.

No Liability for Consequential Damages

In no event shall NewSoft or its suppliers be liable for any
damages whatsoever, including, without limitation, damages for
loss of business profits, business interruption, loss of business
information, or other pecuniary loss arising out of the use or
inability to use this NewSoft product, even if NewSoft has been
advised of the possibility of such damages. Because some states
do not allow the limitation of liability for consequential or
incidental damages, this limitation may not apply to you.

US Government Restricted Rights

Presto! VideoWorks and its documentation are provided with
restricted rights. Use, duplication, or disclosure by the
Government is subject to restriction as set forth in
subparagraph (c) (1) (ii) of The Rights in Technical Data and
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Computer Software clause at 52.227.7013.
Contractor/manufacturer is NewSoft Inc., 47400 Seabridge
Drive, Fremont, CA 94538.

All the sample images and its electronic files included in the
documentation and distribution diskettes are copyrighted by
their respective photographers and not allowed to be copied or
reproduced in any manner.

Trademarks

IBM, PC, AT and VGA are registered trademarks of
International Business Machines Corporation.

MS-DOS, Windows, Video for Windows, Microsoft Video 1,
and Microsoft are registered trademarks of Microsoft
Corporation.

Intel Indeo Video is a registered trademark of Intel Corp.

All other trademarks are the properties of their respective
owners.
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Preface

Welcome to the world of multimedia video working!

Presto! VideoWorks is a professional multimedia video capturing,
editing and processing software package which is easy to learn. This
manual, along with the on-line help available in the software, gives
you all the necessary information needed to use the software and
understand its features.

The manual is organized as follows:

Chapter 1  Introduction

Briefly introduces the functions and features included in the software,
and lists the system requirements to install the program.

Chapter 2  Installing Presto! VideoWorks

Provides instructions for backup and installation of the program.

Chapter 3  Starting Presto! VideoWorks

Provides instructions to start running the software, explains mouse
commands and describes each part of the working screen.
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Chapter 4  Displaying and Capturing Video

Explains how to display the video from input devices and
capture a specific fragment from the video.

Chapter 5  Managing Files

Explains how files are managed.

Chapter 6  Editing Video

Explains the function of each command under the Edit menu,
such as Cut, Copy, Extract, Insert, etc.

Chapter 7  Managing Video

Describes some of the basic video processing functions and
commands under the Video menu such as resizing and cropping
as well as special effects applied to the video.

Chapter 8  Audio Special Effects

Explains the features which enable you to creatively improve
the audio effect in the video.

Appendix A  Glossary

Gives definitions of the special terms used in this manual.

Appendix B  Keyboard Shortcuts

Lists the key and key combinations you can use with this
software.



Chapter 1:

Introduction



Chapter 1 : Introduction-------------------------------------------------------------------------------------- 1-1

Presto! VideoWorks is a comprehensive multimedia video
editing program.  It enables you to manage and edit video sequences,
sounds (AVI files), or video/audio fragments. You can capture video
from devices such as a VCR, laser disc player, a Camcorder, etc. You
can even create new AVI files with Presto! VideoWorks.

Presto! VideoWorks is an easy to learn Windows-based
application.  It will be helpful if you’re already familiar with the MS
Windows operating system.

Use Presto! VideoWorks to become a producer and director of
your personal or business video presentations, CAI programs, art
performances, motion advertisements, and movies.

  What Presto! VideoWorks Can Do

Presto! VideoWorks features:

Video Capturing

♦ Captures videos directly with image capture cards and many kinds
of video devices in AVI file format

♦ Captures single or multiple frames for further image editing

♦ Supports preview or overlay viewing for identifying capturing frame
rate

♦ Definable capturing frame rate and time limit

♦ Supports index 256 color, 16-bit color and 24-bit true color image
formats

♦ Supports video source control
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Video Editing

♦ Provides playback preview before actually opening a video
sequence

♦ Video/audio playback with single-frame stop control

♦ Maintained display quality for all media document viewers

♦ User-definable playback display size

♦ Excellent conversion color quality from 24-bit to 8-bit image format
for saving disk space

♦ Saves video sequences in 8-bit, 16-bit and 24-bit image formats

♦ Complete video/audio editing functions for designing video
presentations from all possible video sources such as a VCR, laser
disc player, a camcorder, etc.

♦ Multiple AVI files simultaneous editing (Multiple Document
Interface)

♦ “Filmstrip” style display for frame-by-frame video/audio editing

♦ Simultaneous editing in playback and film modes

♦ Combines videos with transition effects such as multiple-direction
wiping, step wiping, venetian blind, fading, barn door, and many
more

♦ Joins video frames with mixing or chroma effects

♦ Supports Windows drag-and-drop when combining videos, applying
video transition effects, and mixing or chroma effects

♦ Supports all compressors supplied by Microsoft Video for Windows,
such as Microsoft Video 1 or Intel Indeo Video compression file
formats, to save disk space
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♦ Video resizing function to enlarge or shrink video dimensions

♦ Playback speed adjustment by changing the video frame rate

♦ Plenty of special effects for video composition such as fade in, fade
out, mosaic, slant, zoom, hue/saturation, brightness/contrast
control, magic, and more

♦ Audio special effects such as fade in, fade out, echo and amplitude

♦ Video editing functions to cut, copy, extract or paste insert/
overwrite for completing a video sequence

♦ Imports sound, animation, and image files in AVI format

♦ Windows compliant user interface with pull-down menus

♦ Icon Bar for quick, easy processing

♦ Windows-style on-line help
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  System Requirements

This section introduces the hardware and software required to
run the software efficiently.

  Hardware Requirements

The following hardware devices are required to run the
software:

♦ An IBM PC 386, 486 or compatible computer

♦ One CD-ROM drive

♦ One hard disk drive with at least 10 MB space available to run the
program (for editing of a video sequence with duration of 30
seconds, frame size 160x120, frame rate 15 frames/sec., and 8-bit
image format, you need about 40 MB disk space)

♦ At least 4 MB of RAM (preferably 8 MB)

♦ A Windows compatible pointing device (mouse, trackball, etc.)

♦ A graphics board (VGA, Super VGA, HiColor or 24-bit Windows
compatible display board) and appropriate monitor

♦ A Windows 3.1 or 95-compatible video capture board with capture
and overlay drivers

♦ A Windows 3.1 or 95-compatible sound board with MCI drivers
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  Software Requirements

The software required to run this program includes:

♦ MS DOS or PC DOS, version 3.3 or later

♦ MS Windows 3.1 or MS Windows 95

♦ MS Video for Windows Run-time drivers

  Recommended System Configuration

To make fully use of Presto! VideoWorks, the following
additional hardware and software elements are highly
recommended:

♦ An IBM PC 586 compatible computer

♦ A hard disk of high speed and high capacity

♦ A VL-bus display card or Windows accelerator

♦ A Video for Windows compatible video capture board

♦ A Windows compatible sound board

♦ A video input device

♦ External speakers
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  NOTE:

If Presto! VideoWorks was pre-installed in your system, you
don’t need to read this chapter.

  Backing Up Your Software

You may want to make backup copies of the Presto!
VideoWorks CD-ROM and store the original in a safe place.  If
anything happens to the copies, you can always recopy from the
original CD-ROM.

You can click with the right mouse button on the floppy drive
icon in My Computer group or Windows Explorer to duplicate
your CD-ROM.

  Using the Mouse

In this manual, the term “mouse” refers to any kind of pointing
device, such as a trackball. The term mouse is simply used for
convenience.

Most of your editing will be done with a mouse. So you should
feel comfortable using a mouse, or a similar pointing device,
before using Presto! VideoWorks.

Here is a brief review of the terminology involved in mouse
operation:

♦ When you are instructed to “point” at an item, it means to move the
mouse pointer or cursor so that it is positioned over that item.
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♦ When you are instructed to “click”, it means to quickly press and
release the mouse button.

♦ When you are instructed to “double click”, it means to press and
release the mouse button twice in rapid succession.

♦ When you are instructed to “drag”, first move the pointer to where
you want to start dragging, press and hold down the left mouse
button, and move the mouse to drag your object. Release the
mouse button to finish dragging.

Note: If there is no specific indication as to which mouse button
to click, double click, or drag, it usually means to use the
left button. Clear instructions are always given for when
the right mouse button must be activated.

  Installing the Software

To install Presto! VideoWorks, follow these steps:

1. Insert the Presto! VideoWorks CD-ROM into your CD-
ROM drive.

2. Click on the Start menu at the left bottom corner.
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3. Choose the Run command. A Run dialog box will appear.

4. In the Open text box, type:

F:\Install.exe or G:\Install.exe

depending on which drive is designated as your CD-ROM
drive.
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5. Click on the [OK] button. The Installation Program dialog
box will appear.

The installation program will install the software on drive C.
Click on the [OK] button to continue the installation. If you
want to install the software on a different drive, enter the
drive letter and click on the [OK] button.

6. If you have not installed the Microsoft Video for Windows
Run-Time Drivers before installing Presto! VideoWorks,
answer “Yes” when the program asks you to.

7. Press [Enter]. The installation program will continue to
install Presto! VideoWorks.

After installation, Presto! VideoWorks will appear on your hard
drive.

Note: If you are using a video capture card or a sound card with
Presto! VideoWorks, please install their Windows 95
drivers by consulting their hardware manuals before using
Presto! VideoWorks.
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  Running Presto! VideoWorks

To run Presto! VideoWorks, follow the steps below:

1. Click on the Start menu and select Programs.

2. From the list of programs, choose Presto! VideoWorks.  If
you have Presto! Multimedia Suite, Presto! VideoWorks
will be in the Presto! Multimedia Suite submenu.

3. Click on Presto! VideoWorks when it pops up to the right.
The software’s main screen will appear.

Note: If you’re running Presto! VideoWorks without a video
capture device, a dialog box will appear on your screen that
reads, “Warning! Failed to connect with capture device.”
Click on the [OK] button and proceed.

  Introducing the Working Screen

To get a brief understanding about the working screen, please
first open an AVI file to the screen. To do so, follow these
steps:

1. Move the pointer to the File menu and click the left mouse
button.

2. Click on the item “Open...” from the File menu. The dialog
box pictured on the next page will appear on your screen.
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3. In the Drives option, select the drive where Presto!
VideoWorks directory resides.  If you have AVI files stored
on another drive, you may select that drive instead.

4. In the Directories option, select the directory where you
have an AVI file.

5. In the List Files of Type option, select AVI File (*.AVI).

6. In the list of File Names, Select any AVI file.

7. Click on the [OK] button.

Now the working screen pictured on the next page will appear
on your monitor:
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Figure 3-1 The Working Screen

  Title Bar

The title bar indicates the name of the software, "Presto!
VideoWorks".

Menu Bar

The menu bar lists the available menus. In each menu, there is a
list of commands that perform various tasks.

Title Bar

Menu Bar
Icon Bar

Video Window

Video
Editing Area

Status Bar

Status Box Message Box
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To open a menu, click on the menu name at the top of your
screen.

To activate a command, point to it and click.

To close a menu without choosing a command, click anywhere
outside of the menu or press the [Esc] key.

  Icon Bar

The icons in the icon bar offer quick and convenient access to
several menu commands. Below is a list of all the menu
commands that can also be activated from the icon bar. The
function of each command will be explained later in this
manual.

File Menu:

Open

Save As

Edit Menu:

Undo

Cut

Copy

Insert
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Delete

Select All

Select None

Video Menu:

Crop

Resize

Change Video Format

Click on the icons to execute the related commands.

The icon bar can be hidden from the screen by selecting the
Icon Bar command from the View menu or pressing the [F5]
key. When the icon bar is displayed, a check mark appears to
the left of the command name in the View menu.

  Video Editing Area

The video editing area is the large portion in the center of the
screen where you can play and work on your video. The video
appears as a window in that area. It can be moved and resized
within the video editing area.
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  Video Window

Video windows are where you playback and edit video
sequences. The elements in the video window are described
below:

Figure 3-2 The Video Window

Video Title

Displays the filename of the video.

Film Mode Display Button

Closes the video window and opens a Film Edit window. The
Film Edit window displays the video frame by frame for
editing. Refer to Chapter 6 for details.

Information Button

Displays information about the current file. This is the same as
selecting the File Info command from the File menu.

Video Title

Film Mode Display

Information

Import Sound

Actual Size

Rebuild

Video Playback Area

Moving Backward

Moving Forward

Volume

Play/Stop

Frame Sequence SliderSelection Indicator
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Import Sound Button

Imports a sound file (*.WAV). See the topic Importing Files in
Chapter 5 for details.

Actual Size Button

Restores the video window to its actual size. Refer to the
section titled Displaying Video in Different Sizes later in this
chapter.

Rebuild Button

After you’ve edited an AVI file, you can’t playback the file
using MCI driver. This button rebuilds the AVI file for MCI
playback. Refer to the section titled Playing Video with MCI
Driver.

Video Playback Area

Displays the video playback and current frame.

Play/Stop Button

When a video is playing, this button stops the action. When a
video is stopped, it turns into the [Play] button and resumes the
video.

Sometimes you may find that the playback speed of a video
sequence doesn’t match your system performance. You may
choose to skip some frames to maintain the original speed by
enabling the Skip Some Frames If Playback Speed Not Match
option in the Preferences dialog box. To open the Preferences
dialog box, select the Preferences command from the File
menu.
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Volume Button

Displays the current percentage of sound volume. To change
the volume, click on the percentage you want.

Frame Sequence Slider

Indicates the location of the current frame in the video
sequence. You can drag the slider to play the video from any
location in the video sequence.

Click on the check box to enable the Auto Rewind After
Playback option in the Preferences dialog box to have the
slider return to the beginning of the sequence after video
playback has stopped.  Click again to disable this option to let it
stay at where it was stopped.

Selection Indicator

Indicates any frames you’ve selected. Refer to Chapter 6 for
details on frame selection.

Moving Backward Button

Displays the previous frame.

Moving Forward Button

Displays the next frame.

Status Bar

The Status Bar is located at the very bottom of the working
screen. It consists of the status box and the message box.
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The Status Box displays the location of the current frame in
your active video window. This is measured in frame counts as
well as time.

In frame count format, the figure at the right of the slash (/)
indicates the total number of frames contained in the video
sequence, and the figure at the left indicates the current frame
number.

In time format, the time at the right of the slash indicates the
total time for the video to playback, and the time at the left
indicates the of the current frame.

Use the Show Position in Time Format option in the
Preferences dialog box to choose between time and frame
counts.

The Message Box displays a message about the item the pointer
is currently pointed at.

During processing, the message box indicates the command you
have selected and the progress of the operation.

The status bar can be hidden from the screen by deselecting the
Status Bar command from the View menu or pressing the [F6]
key. When the status bar is displayed, a check mark "√" appears
to the left of the command name in the View menu.
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  Playing Video with MCI Driver

You can play your video with Presto! VideoWorks, or with the
MCI driver provided by Windows or your hardware (video
board) vendor.

If you’ve made changes to a video, you can’t play it back with
MCI driver until you’ve saved or rebuilt the file.

To set the MCI Playback function, open the Preferences dialog
box an select the Use MCI Playback When AVI File Not
Changed option.

Displaying Video in Different Sizes
All video windows can be resized to magnify or reduce the
dimensions displayed on screen. Drag the borders of the
window to enlarge or reduce the video display. An enlarged
video display is referred to as a zoom-in view, and a shrunken
video display is referred to a zoom-out view.

To return the video display actual size, select the Actual Size
command from the View menu, or click on the Actual Size
button on the video window.

  About On Line Help

The messages on the status bar will offer you some help as you
run Presto! VideoWorks. But you can open the Help menu for
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more information on any of the functions, commands, or dialog
boxes associated with Presto! VideoWorks.

If you’re not familiar with the Windows  help system, open the
Help menu and click on Using Help for instructions.

  Exiting the Software

To quit Presto! VideoWorks, select the Exit command from the
File menu.

If your video has been modified and you haven’t saved it, a
dialog box will appear asking you to save the file.  Click on the
[Yes] button to save your changes, or click on the [No] button
to ignore your modifications and exit Presto! VideoWorks.
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  Setting Up the Video Devices

Note: Before linking your video devices with Presto! VideoWorks,
you should install the Windows driver for your video
capture board. Refer to your video board’s user manual. If a
sound board also resides in your system, you should also
install its Windows driver after reading its user manual.

If you plan to use external video devices, you need to set those
devices up so they can communicate with Presto! VideoWorks.

To set up a video device, follow these steps:

1. Open the Capture menu and click on Options.

2. From the submenu to the right of the Options command
name, select either Video Format, Video Display, or Video
Source.

A dialog box will appear whenever you select one of these
commands. The dialog box varies for different video boards
because hardware manufacturers design their own
interfaces.

3. Refer to your video board manual to complete the dialog
box settings.

4. If there is a sound board installed in your system, select the
Audio Format command from the same submenu. Your
sound board manufacturer’s dialog box will appear.  Refer
to your sound board manual for instructions on completing
these settings.
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  Video Viewer

After you’ve enabled the Video Viewer command under the
View menu (a check mark appears to the left of the command
name), Video Viewer will appear. All you have to do is to start
playing your video device, and the video will appear in the
Video Viewer window.

Figure 4-1 Video viewer

Title

Displays the name of Video Viewer.

Video Playing Area

Displays the video from your video device.

Title

Video Playing Area

Single Frame

Capturing

Capturing Video
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Single Frame Button

Captures the frame currently being displayed. Refer to the
section entitled Capturing a Single Frame later in this chapter
for details.

Capturing Frames Button

Captures multiple frames in the video. Refer to the section
entitled Capturing Multiple Frames later in this chapter for
details.

Capturing Video Button

Captures a fragment of the video. Refer to the section entitled
Capturing Video Fragments later in this chapter for details.

  Preview and Overlay Display Modes

Some video capture boards have the ability to combine
(overlay) video and VGA signals together and display them
simultaneously on the screen.  But other capture boards can
only capture and display separate frames on the screen. Select
the video display as Overlay or Preview mode, depending on
the features of your video capture board. If your video capture
board has the feature to overlay video and VGA signals, set the
video to Overlay mode. Otherwise, set the video to Preview
mode.

To set the video mode, open the View menu and click on the
Overlay Mode or Preview Mode option as required.
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The overlay mode displays video more naturally, as if you’re
watching TV.  The preview mode displays captured frames and
its speed is determined by the performance of your PC.

If you want to view the video during the capturing process, set
the display to overlay mode.

  Capturing Video

Presto! VideoWorks lets you capture frames as individual
images.  You can then open the images in Presto! Multimedia
Suite’s image processing software, Presto! ImageFolio.

  Capturing A Single Frame

The Single Frame option under the Capture menu allows you
to capture single frames from a video.  These still images can
then be opened in Presto! ImageFolio if it’s open, or saved
temporarily in the clipboard.

To capture a single frame:

1. If you want to capture a single frame to Presto! ImageFolio,
open Presto! ImageFolio as a background application.

2. Enter Presto! VideoWorks.

3. Start playing the video you want to capture images from.

4. When the frame you want to capture appears, pull down the
Capture menu and click on Single Frame. Or you can click
on the Single Frame button at the bottom of Video Viewer.
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Note: You may freeze the video by selecting the Freeze command
under the Capture menu, or pressing [F8]. The video
displayed in Video Viewer immediately stops, showing only
the current frame, but the video device actually keeps on
playing.

The captured frame will be transferred to Presto!
ImageFolio or the clipboard.

5. Now you may go to Presto! ImageFolio for further editing
or open the image in other applications.

  Capturing Frames

The Frames option under the Capture menu allows you to
capture one frame per specific time period. You can also
capture frames manually, and save all the captured frames as an
AVI file.

To capture multiple frames:

1. Pull down the Capture menu and select Frames. A dialog
box will appear.
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Figure 4-2 The Capture Frames Dialog Box

2. Click on the small circles in the dialog box pictured above to
set your capturing method as either automatic or manual.

3. If you selected Automatic, set the time period you wish to
capture in the Frame Interval box. For example, if you set
the frame interval as 20 seconds, the software will capture
one frame every 20 seconds.

4. Enter your time limit in the Capture Time Limit option.
Otherwise the software will automatically decide the total
number of frames to be captured based on how much space
is on your hard drive.

Note: Please set the Frame Interval and Capture Time Limit
according to the free capacity of your hard disk.

5. Type the path and filename for the AVI file in the Captured
Filename option. You may click on the [Browse] button to
search for the path or filename to use in this option.
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6. Start playing the video you want to capture.

7. Click on [OK] to save the setting. Another dialog box will
pop up asking you if you want to start capturing. Click [OK]
when you’re ready, or [Cancel] to save the setting only.

8. If you selected Manual at Step 2, a dialog box will appear
after you click on [OK]. When the Video Viewer displays
the frame you want to capture, click on the [Capture] button
to capture the frame. Repeat this action to capture all the
frames you want to save in an AVI file.

9. If you didn’t start capturing at the last step, click on the
Capturing Frames button when you want to start capturing.
The Capture Frames dialog box will appear again.

10. When using the Automatic capturing method, press [Esc]
whenever you want to stop capturing.

The captured AVI file will be opened on screen for playback
and further editing.

  Capturing Video Fragments

The Video command (under the Capture menu) allows you to
capture separate video fragments as an AVI file.

To capture video:

1. Start playing the video you want to capture.

2. Pull down the Capture menu and select Video. A new dialog
box will appear
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3. Set the frame rate (the number of frames captured per
second) in the Frame Rate option.

Note: Please set the Frame Rate and Capture Time Limit
according to the free capacity of your hard disk.

4. Enter your time limit in the Capture Time Limit option.
Otherwise the software will automatically decide the total
number of frames to be captured based on how much space
is on your hard drive.

5. If you want to capture the audio signals and your system is
equipped with a sound board, enable the Capture Audio
option.

6. Clicking on the [Video] button opens the Video Format
dialog box provided by your capture board's driver.

7. If the Capture Audio option is enabled, you may click on the
[Audio] button to set the audio format.

8. Type the path and filename for the AVI file in the Captured
Filename option. You may click on the [Browse] button to
search for the path or filename.

9. Click on [OK] to save the setting. Another dialog box will
ask you if you want to start capturing. Click [OK] when
you’re ready, or [Cancel] to save the setting only.

10. If you didn’t start capturing at the last step, click on the
Capturing Video button when you want to start capturing.
The Capture Video Sequence dialog box will appear again.

The captured video fragment will be saved as an AVI file
with the path and filename specified.

11. Press [Esc] whenever you want to stop capturing.
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  Opening Video Sequences

The Open command is used to load an already existing AVI
file. To open a file, follow these steps:

1. Open the File menu and select Open, or click on the Open
icon in the icon bar.

Figure 5-1 The Open Dialog Box

2. Select the drive you want from the Drives box.

3. In the Directories box, choose the directory you want to
open a file from.

The software will display the names of all AVI files.

4. From the list of files, select the file you want to open.

Note: You can open multiple files by clicking on the file names
while holding down the [Ctrl] key.

5. After you’ve selected a video file, the first frame of the
selected video will appear in the playback preview window
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at the right of the dialog box. Click on the Play button to
preview the whole video sequence. You may stop playing
anytime by clicking on the Stop button.

If there are no audio signals in the selected file, the Sound
button will be dimmed. If there are audio signals in the file
and your system has a sound card, the Sound button is used
to enable or disable audio playback.

If you’ve selected multiple files, the video sequences will be
played from the first to the last file after you click on the
Play button.

6. Click on the [i] button to view the file information. The
Information dialog box will appear.

If you selected multiple files, you may click on the [Next] or
[Prev] button to see the information on all the selected files.

Click on the [OK] button to return to the Open dialog box.

7. Click on the [OK] button to open the file, or click on the
[Cancel] button to abandon the process.

Note: When you simultaneously open several files on screen, you
may either want to use a different color palette to view/edit
each video, or use a common palette for all the videos. Keep
in mind that each video may have been processed with a
different color palette. If you choose to view each video
using its own palette, the color palette of the active video
will take charge of all the displayed colors in the inactive
background videos. If you choose to view all the images
with a system-defined common palette, all the videos will
appear better when screened but the performance of the
overall system will be slowed down. The choice of viewing
options can be set by the Keep Background Video Quality
option in the Preferences dialog box.
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  Closing Video Sequences

We recommend that you close all open video sequences you’re
not currently using.  This will increase your working space and
save memory. To close a video sequence, simply open the File
menu and select the Close command.

The Close All command is used to close all the video files on
the working area. If any file has been edited and not saved, a
dialog box will appear asking if you want to save the changes
you’ve made.

  Recalling a Video Sequence

You can quickly open any of the last few files you worked on
by choosing the Recall command from the File menu. The
number of files Presto! VideoWorks can recall depends on the
setting of the File Recall Level in the Preferences dialog box.

  Reverting a Video Sequence

After you’ve made changes to a video sequence, if you aren’t
satisfied with your editing, you may abandon the changes and
reload the last saved version of the file with the Revert
command. To revert a video sequence, open the File menu and
select the Revert command.
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  Viewing the File Information

The File Info command under the File menu provides
information about the active video sequence. Clicking on either
the File Info command or the Information button in a
video/film Edit window brings up a dialog box with the related
information.

Click on the [OK] button to close the dialog box.

Figure 5-2 The Information Dialog Box

  Saving a Video Sequence

After editing your video sequence, you may want to store it as a
file for future use.

  Save As

This command saves a new or previously existing file you’ve
been working on. You can name a new file or save an existing
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file under a new name and preserve the original file. To save a
new or existing file:

1. Open the File menu and click on Save As, or click on its
icon on the icon bar. The Save As dialog box will appear.

Figure 5-3 The Save As Dialog Box

2. Select the drive you want from the Drives box.

3. In the Directories box, choose the directory you want to
save the file in.

4. Use the List Files of Type box to choose an appropriate file
extension. Video sequences should be in AVI file format.

5. Click on the [Option] button to set the compression method
and other options. Refer to the section entitled Save Options
later for details.

6. Enter the filename for the video in the File Name text box.

7. Click on the [OK] button to save, or click on the [Cancel]
button to cancel the process.
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Save Options

Several compressors are included with Presto! VideoWorks to
help users handle large video files and save disk space. To
compress a file before saving it, follow these steps:

1. Click on the [Option] button in the Save As dialog box. The
Save Option dialog box will appear.

Figure 5-4 The Save Option Dialog Box

2. In the Method option, select a compression method.

3. In the Quality option, drag the pointer in the scroll bar to
define the compression quality. This determines how much a
video sequence is compressed. Dragging the pointer near the
Coarser end will obtain lower quality video with a smaller
file size. Dragging the pointer near the Finer end will obtain
higher quality video with a larger file size.

4. Use the Data Rate option to set the data transfer rate of the
drive in which you intend to playback the AVI file. If you
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aren’t aware of your storage device's data transfer rate, refer
to its manual or run a utility such as Norton Utilities to find
out.

5. Set the key frame rate for compression in the Key Frame
Every option. If the image data in your video sequence
doesn’t change very much among frames, you may set a
higher key frame rate. If the frames in the video are mixed
with a lot of motion or background changes, you should set
a lower key frame rate.

6. Set the video and audio interleave intervals in the Interleave
Audio Every option. If you disable this option, you will need
a large amount of memory for storing the audio signals.
Generally, this option should be enabled.

The default setting of interleave intervals is 1 frame. This
will maintain a general listening demand and match the CD-
ROM data structure. You may change the setting as
required, but higher interleave intervals may result in
interrupts during the playback process.

7. For a more efficient playback of files on CD-ROMs, enable
the Pad Frames for CD-ROM Format option. This will
rearrange the data structure for CD-ROM playback.

8. The [Configure] and [About] buttons offer you a chance to
view information and configure the selected compressor.
The contents of the pop-up dialog box vary for each
compressor. Usually the About dialog box contains general
information about the compressor, and the Configure dialog
box allows you to set the compression ratio.

9. Click on the [OK] button.

10. Go to the File Name text box to enter a filename.

11. Click on the [OK] button.
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  Save

The Save command is used to save changes to a video sequence
that already exists on disk. After saving, you can continue
working on the video. It’s a good idea to save often to prevent
accidental loss of the changes you’ve made.

The keyboard shortcut for the Save command is [Ctrl]+[S].

  Importing Files

You can import audio files (*.WAV), animation files (*.FLI,
*.FLC), and image files (*.BMP, *.JPG, *.TIF, ...) into Presto!
VideoWorks and transform them into AVI files.

To import a file:

1. Open the File menu and select Import. The Import dialog
box will appear.

2. Select the drive you want from the Drives box.

3. In the Directories box, choose the directory you want to
import a file from.

The List Files of Type box displays the names of all files in
that directory that correspond to the selected type.

4. From the list of files, select the file you want to import.

5. If you are importing a wave or an image file, click on the
[Option] button to set the frame rate and dimensions the
video will have after it’s been changed into an AVI file. If
you don’t set these options, Presto! VideoWorks will apply
default settings for the transformation.
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Figure 5-5 The Options Dialog Box

The AVI file generated by importing a wave file won’t
contain any images. The background color you selected in
the Preferences dialog box will appear in the video.

If you want to rescale the image to the specified video
dimensions, enable the Fit in Video Dimensions option.

You can set the video format as 8 bits, 16 bits or 24 bits in
the Video Format section. The image will be converted to
the type you select.

After importing images, you can select the first file and
enable the Stream option. Presto! VideoWorks will
automatically find all the image files with contiguous file
names in the same directory and place them into the video.

6. Click on the [OK] button to import the file(s), or click on
the [Cancel] button to abandon the process.
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Before you do any video editing, you should learn how to
select a fragment from a video sequence.

  Selecting a Frame Fragment

In a video sequence, you may select a specific portion (a series
of connected frames) for editing without affecting other
portions of the sequence.

Select a frame fragment in the video window or film edit
window.

Note: You may select the Select All or Select None command
under the Edit menu, or click on their icons in the icon bar
to select all the frames of a video sequence or abandon the
selection.

  Selecting in the Video Window

By default, all frames are selected when you open a video
sequence. You’ll notice that the entire indicator bar (the bar at
the bottom of the video window) appears as dark gray.

To select a frame fragment in the video window, follow the
instructions below:

1. Drag the frame sequence slider in the video window until
the first frame you want to select appears.

2. Press and hold the [Shift] key.
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3. Drag the slider until the last frame you want to select
appears. The portion of the indicator bar corresponding to
the location of the selected frames becomes dark gray.

4. Release the mouse button and then the [Shift] key.

Now you have selected a frame fragment successfully.

  Selecting in the Film Edit Window

Whenever you click on the Film Mode Display button in a
video window, the film edit window will appear. In the film
edit window you can select a video's frame fragment by
viewing the sequence frame by frame. You can also add sounds
and perform simple editing to the AVI file.

Figure 6-1 The Film Edit Window

Video Window

Information Import

Ratio Scaling Bar Scroll Bar

Frame Sequence Indicator

Video Track

Audio Track Linking Lock
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Video Window Display Button

This button opens the video window and closes the film edit
window.

Information Button

This button brings up the Information dialog box. This function
is the same as the File Info command under the File menu.

Import Sound Button

Imports a sound file (*.WAV) into an audio track starting from
the current frame.

Frame Sequence Indicator

The function of this indicator is the same as the Frame
Sequence Slider in the video window. But the Frame Sequence
Indicator illustrates the frame location more precisely.

Video Track

This track displays each frame of a video sequence.

Audio Track

This track displays the audio signals of a video sequence in
wave form. If there are no audio signals in the video sequence,
this track will be empty.

Linking Lock

This button lets you decide whether or not to link the video and
audio tracks together. When the rings on the button are linked,
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the video frames and the corresponding audio waves are locked
together.

Ratio Scaling Bar

This scaling bar shows the frame number ratio to the scale on
the Frame Sequence Indicator.

Scroll Bar

Drag the pointer on the scroll bar to display any portion of a
sequence in the video and audio tracks.

To select a frame fragment in the film edit window, follow
the instructions below:

1. Drag the scroll bar until the first frame you want to select
appears in the video track.

2. Point to the beginning of the first frame or sound wave you
want to select in the video or audio track and click. If the
entire video is selected, click on the right mouse button to
deselect it.  Then you’ll be able to make your own selection.

The cursor will blink at the location you clicked. If the
Linking Lock is enabled, both the video and audio tracks
will be selected.

3. Press and hold the left mouse button.

4. Drag the cursor over the frames or waves you want to select.

You can also use the [Home], [End], [Page Up], [Page
Down] and arrow keys to locate the frame(s) you want.



Chapter 6 : Editing Video------------------------------------------------------------------------------------- 6-5

5. When you reach the last frame or wave you need to select,
release the mouse button.

To deselect a highlighted fragment, click the right mouse
button.

  Removing Frame Fragments

The Cut, Delete and Clear commands become active only after
you have selected a frame fragment within the video sequence.

  Cut

The Cut command removes a selected portion of video
sequence and places it on the clipboard. You can use the Paste
command to place the clipboard content into the original video
sequence, or paste it to another file. Only the most recently cut
content resides in the clipboard. To cut a frame fragment, do
the following:

1. Select a frame fragment in the current video window.

2. Open the Edit menu and select the Cut command, or click on
its icon in the icon bar. The content of the selected area will
be removed.

Note: The keyboard shortcut for the Cut command is [Ctrl]+[X].
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  Delete

The Delete command deletes a selected portion of the video.
Deleting is similar to using the Cut command, but with a major
difference: the content deleted will not reside in the clipboard.
In other words, you can't bring back the portion you deleted
using the Delete command. To delete a portion of the image,
follow these steps:

1. Select a frame fragment in the current video window.

2. Open the Edit menu and select the Delete command, or click
on its icon in the icon bar.

Note: You can also press the [Del] key on the keyboard to delete
the selected frame fragment.

  Clear

The Clear command is used to remove images and/or sounds
from selected frames. The cleared video is filled with the
background color specified in the Preferences dialog box.

To apply this effect:

1. Select the frame(s) you want to clear. You may select video,
audio or both.

2. Click on the Clear command in the Edit menu.
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  Reproducing Frame Fragments

The following commands are used to reproduce or copy frame
fragments.

  Extract

The Extract function enables you to place an existing frame
fragment into a new video window. When you execute the
Extract command, a new video window will appear that
contains the selected frame fragment.

To extract a frame fragment, select the Extract command from
the Edit menu, or click inside the video and drag the pointer to
the empty space outside the video window.

  Reverse

The Reverse command reverses the frame sequence of the
selected fragment so that the last frame becomes the first and
the first becomes the last.

To reverse a video sequence:

1. Drag the Frame Sequence Slider in the video window to
select the fragment you want to reverse.

2. Select Reverse from the Edit menu.
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  Duplicate Current Frame

This command duplicates the current selected frame and
increases the total frames in the video sequence.

To duplicate a frame:

1. Drag the Frame Sequence Slider in the video window until
the frame you want to duplicate appears.

2. Open the Edit menu and click on Duplicate Current Frame.
A dialog box will appear on screen.

Figure 6-2 The Duplicate Dialog Box

3. Choose the number of copies you want to duplicate.

4. Click on [OK] to start duplicating, or [Cancel] to abandon
the process.

  Copy

The Copy function enables you to make a copy of your selected
frame fragment (or video sequence) and place it on the
clipboard. The original video is unaffected by the Copy
command. You can then use the Insert or Paste options to move
the content you copied to another document. Only the last
copied content resides in the clipboard.
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To copy a frame fragment:

1. Select a frame fragment in the video window.

2. Open the Edit menu and select the Copy command, or click
on its icon in the icon bar. A copy of the selected video then
resides in the clipboard.

Note: The keyboard shortcut for copying is [Ctrl]+[C].

  Joining Frame Fragments

The Insert and Paste commands become active when there is a
frame fragment in the clipboard. These functions can place a
frame fragment into a specific point within a video sequence.

  Insert

The Insert command allows you to paste the clipboard content
into a separate point of the video sequence without applying a
transition effect.

To paste the clipboard content using the Insert command:

1. Drag the Frame Sequence Slider in the destination video
window and choose an insertion point.

2. Open the Edit menu and select Insert, or click on its icon in
the icon bar.

A simpler way to insert a frame is to utilize the drag-and-drop
feature in Presto! VideoWorks. You don't need to cut or copy
the frame fragment into the clipboard. All you have to do is to
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drag the selected frame fragment to the destination video
window. To do this:

1. Select a frame fragment.

2. Click and hold the left mouse button inside the selected
fragment.

3. Drag the pointer to the destination video playback area or
the video/audio track in the film window.

4. Release the mouse button.

5. When a list of submenus appear at the location of your
mouse pointer, click on Insert.

  Paste Insert

The Paste Insert command works like the Insert command,
except that Paste Insert allows you to apply transition effects
between the pasted content and the destination video.

To paste the clipboard contents using the Paste Insert
command:

1. Select a frame fragment.

2. Execute either way:

a. Select Cut or Copy from the Edit menu. Then with the
destination video activated, select Paste Insert from the
Edit menu.

b. Click and hold the left mouse button inside the selected
video fragment, drag the pointer to the destination video,
and release the mouse button. When a list of submenus
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appears at the location of your mouse pointer, click on
Paste Insert.

The Transition Effect dialog box will appear.

Figure 6-3 The Transition Effect Dialog Box

Use this dialog box to select the transition between the
original video and the segment you pasted. The Begin Time
section sets the transition for the beginning of the frame
fragment. The End Time section, however, sets how the
ending of the frame fragment combines with the original
video.

4. In the Begin Time section, set the transition effect frame
number (or duration, depending on the format you had
selected for the Status Box).

5. In the Destination option, select a way to process the end of
the destination video.

If you select Overlap, the last few frames of the old video
will overlap with the new video section.
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If you select Duplicate Last Frame, the last of the
destination video will be duplicated, and the duplicated
frames will be overlapped by the pasted fragment.

If you select Background Color, Presto! VideoWorks will
use a background color to overlap with the first few frames
of the pasted fragment. Click on the [Choose Color] button
to select a background color.

The number of frames to be overlapped, duplicated, or
applied a background color is decided by the setting in the
Length option.

6. In the Source option, select a method for processing the
beginning of the pasted fragment.

If you select Duplicate 1st Frame, the first frame of the
pasted fragment will be duplicated, and the duplicated
frames will be overlapped by the last few frames of the
destination video.

If you select Background Color, Presto! VideoWorks will
use a background color to overlap with the last few frames
of the original video. Click on the [Choose Color] button to
select a background color.

7. Select a transition effect from the Video Effect list box. The
Sample box below will demonstrate the current selected
effect.

8. If the [Option] button is enabled, click on it to bring up a
dialog box.  This dialog box will let you further set the
transition effect.

9. If there are also audio signals to be combined, select an
audio transition effect in the Sound Effect list box.

10.  In the End Time section, set the frame number or duration
for applying the transition effect.
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11. In the Source option, select a method for processing the end
of the pasted fragment with the destination video.

12. Select a transition effect from the Video Effect list box. The
Sample box will demonstrate the current selected effect.

  Paste Overwrite

To apply the Paste Overwrite effect:

1. Select a frame fragment from the video sequence.

2. Execute either way:

a. Select Cut or Copy from the Edit menu. Then with the
destination video activated, open the Edit menu and click
on Paste Overwrite.

b. Click and hold the mouse left button inside the source
video selected fragment, drag the pointer to the
destination video, and release the mouse button. When a
list of submenus appear at your pointer, click on Paste
Overwrite.

There are two ways you can apply special effects to the
overlapping frames: mixing or chroma effect.

The Paste Overwrite command allows you to paste the
clipboard content into a video sequence by overwriting the
overlapped frames of the destination video.
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Mix

This method mixes the pixels of the overlapping frames of the
pasted fragment and destination video by defining the
transparency level of each image.

Figure 6-4 The Mix Dialog Box

To apply this effect when pasting:

1. In the Mix dialog box, drag the upper slider in the Begin
Time section to set the transparency percentage of the first
overwritten frame in the destination video (Destination).

2. Drag the lower slider in the Begin Time section to set the
transparency percentage of the first overwritten frame in the
pasted fragment (Source).
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You can preview the mixing effect from the sample picture.

3. Drag the upper slider in the End Time section to set the
transparency percentage of the last overwritten frame in the
destination video.

4. Drag the lower slider in the End Time section to set the
transparency percentage of the last overwritten frame in the
pasted fragment.

5. If you want to restore the original settings, click on the
[Reset] button to reset all the values. Click on the left arrow
button to reset the values in the Begin Time section, and
click on the right arrow button to reset the values in End
Time section.

6. You may click on the [Swap] button to exchange the settings
in the Begin Time and End Time section. Clicking on the left
arrow button copies the setting of End Time section to the
Begin Time section. Clicking on the right arrow button
copies the setting of Begin Time section to the End Time
section.

7. Click on [OK] to start mixing, or [Cancel] to abandon the
process.

Chroma Effect

This method allows you to mix a color from the overlapping
frames of the two video sequences.
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Figure 6-5 The Chroma Effect Dialog Box

To apply this special effect:

1. In the Chroma Effect dialog box, move the cursor into the
sample picture in the Begin Time section.

2. When the cursor changes to a color picker, click on the color
you want replaced with the pasted image. The selected color
will be displayed in the Color option below the sample
picture.

3. Drag the slider to set the range for the selected color to be
replaced in the Tolerance option.

4. Repeat steps 1 through 3 from the End Time section.

5. If you want to reverse the layer sequence between
destination and source video, enable the Swap Source and
Destination option.
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6. If you want to restore the original settings, click on the
[Reset] button to reset all the values. Click on the left arrow
button to reset the values in Begin Time section, and click on
the right arrow button to reset the values in End Time
section.

7. You may click on the [Swap] button to exchange the settings
in the Begin Time and End Time section to obtain a reverse
transformation of the previous effect. Clicking on the left
arrow button copies the setting of the End Time section to
the Begin Time section. Clicking on the right arrow button
copies the setting of the Begin Time section to the End Time
section.

8. Click on [OK] to start applying the effect, or [Cancel] to
abandon the process.

  Paste as New

This command allows you to paste the clipboard content as a
new video sequence.

To create a new video sequence by pasting, select Paste as New
from the Edit menu. A new video window containing the
clipboard content will appear on screen.

  Abandoning Last Action

The Undo option cancels the last action VideoWorks
performed. Click on this command or the Undo icon on the icon
bar to undo or redo the action.
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  Audio Editing in the Film Window

After selecting a fragment in the audio track, you can move the
fragment to another position in the film window. You can also
import wave files by clicking on the Import Sound button.

To move a selected sound fragment, hold the [Ctrl] key and
drag through the selected fragment of the audio track.
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  Cropping the Video

The Crop command enables you to cut out unwanted portions
of the video sequence and decrease the size of the video
window. To crop a video:

1. Open the Video menu and select the Crop command, or click
on its icon in the icon bar. The Crop dialog box will appear.

Figure 7-1 The Crop Dialog Box

2. Set the starting point, in pixels, of the part of the image that
you want to keep in the Crop from Left (horizontal starting
point) and Crop from Top (vertical starting point) options.

3. Set the width and height, in pixels, of the part of the image
that you want to keep after cropping in the Width and Height
options.

Cropping Box

Node
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Note: You can change the position and size of the cropping box
anytime by dragging the nodes on the border of the box.

4. Drag the slider in the dialog box to check each frame to see
if the cropping area is correct.

5. Click on the [OK] button to start cropping.

  Resizing the Video

The dimension of the frames in a video sequence can be
magnified or reduced with the Resize command. To resize the
video:

1. Select Resize from the Video menu, or click on its icon in
the icon bar. The Resize dialog box will appear.

The Source Video Size section displays the original
dimension of the frame.
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Figure 7-2 The Resize Dialog Box

2. You can set the scaling ratio by entering its size, in pixels, in
the Target Video Size section. You can also set the scaling
ratio by entering the X (horizontal ratio) and Y (vertical
ratio) values in the Resize Factor section. Or you can
specify the scaling ratio by dragging the sliders between the
25% and 400% values indicated.

If you have enabled the Keep Ratio option, you can enter
either the width or the height of the resized images. Presto!
VideoWorks will automatically determine the other value
for you.

3. Click on the [OK] button to start resizing.
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  Changing the Frame Rate

Changing the frame rate changes the number of frames
displayed in each second of a video sequence.

You may want to change the frame rate to reduce the file size,
or when you need to paste a frame fragment a video that has a
different frame rate.

To change the frame rate of a video sequence:

1. Open the Video menu and select the Change Frame Rate
command. A dialog box will appear.

Figure 7-3 The Change frame Rate Dialog Box

2. If you want the playback time to remain the same, enable the
Keep Playback Speed option; otherwise disable this option.

3. Set a new frame rate in the Frame Rate option.

4. Click on [OK] to change the frame rate.
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  Converting the Image Type

The images in a video sequence can be stored in 8-bit, 16-bit or
24-bit format. 24-bit format results in better image quality but
takes up more disk space. If you want to save disk space, you
may convert the images to 8-bit (index 256 color) format.

To convert the image type:

1. Open the Video menu and select the Change Format
command (or click on its icon in the icon bar). A dialog box
will appear.

The Source Type and Compressor options show the current
image type and compressor being used.

2. Select the new image type in the Target Image Type section.

3. The supported compressors may change after you’ve
selected a different image type. Select a different
compressor and compression level if necessary.
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Figure 7-4 The Change Format Dialog Box

You may also change the compressor and compression level
used for the AVI file without changing the image type.

4. Click on [OK] to start converting, or [Cancel] to abandon
the process.

  Transforming Videos

The Add Border, Invert, and Mirror commands are used to
change the look of the images in a video sequence.
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  Add Border

This command allows you to add horizontal and vertical
borders to the four sides of the selected frames.

To add borders:

1. Select a frame fragment for adding borders.

2. Open the Video menu and click on Add Border. A dialog
box will appear on your screen.

Figure 7-5 The Add Border Dialog Box

3. Set the width, in pixels, of the vertical borders for the left
and right sides of the selected frames in the Width option.

4. Set the height, in pixels, of the horizontal borders for the top
and bottom sides of the selected frames in the Height option.

5. Select the color of the borders in the Border Color option.

6. Click on [OK] to proceed, or [Cancel] to abandon the
process.
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  Invert

The Invert command reverses the brightness and color of each
image in the selected fragment.

To utilize the Invert effect:

1. Select a frame fragment for applying the effect.

2. Open the Video menu and click on the Invert command.

Click again to get back the original images.

  Mirror

The Mirror command flips the images of a selected fragment
vertically, horizontally, or diagonally. When you select this
command, the three options pop up at the right of the command
for your selection.

  Applying Special Effects

Several video special effects can be applied to a selected area in
a video sequence. These effects include fade in, fade out,
mosaic, hue, etc.

  Emboss

The Emboss command enables you to make each image in a
selected frame fragment stand out from the paper surface. The
emboss process coats the images with mostly gray shades on
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the surface of objects, and with mid-tone colors for object
outlines.

To apply the emboss effect:

1. Select a frame fragment for applying the effect.

2. Open the Video menu and click on Emboss. A dialog box
will appear.

Figure 7-6 The Emboss Dialog Box

3. Set the transparency level of the first frame in the Begin
Time section by dragging the slider.

4. Set the transparency level of the last frame by dragging the
slider in the End Time section.

5. Click on the [OK] button to apply the effect.
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  Fade In

The Fade In effect displays images from the darkest to
brightest level of the images during the selected frame
fragment.

To apply the Fade In effect:

1. Select the frame fragment you want to fade in.

2. Open the Video menu and click on Fade In. A dialog box
will appear.

Figure 7-7 The Fade In Dialog Box

3. Select a background color used during fading in the
Background Color for Fading Effect option. Click on the
down arrow to display available colors and select one.

4. Click on the [OK] button to start or [Cancel] to abandon the
process.

  Fade Out

The Fade Out effect displays the images from the brightest to
darkest level of the image.

To apply the Fade Out effect:
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1. Select the frame fragment you want the effect applied to.

2. Open the Video menu and click on Fade Out. A dialog box
will appear.

Figure 7-8 The Fade Out Dialog Box

3. Select a background color used during fading in the
Background Color for Fading Effect option. Click on the
down arrow to display available colors.

4. Click on the [OK] button to start or [Cancel] to abandon the
process.

  Mosaic

The Mosaic effect can display each image in the selected frame
fragment as a series of mosaic tiles in different sizes. The
colors of the tiles are averaged with the original image colors.
To achieve this effect:

1. Select the frame fragment you want the effect applied to.

2. Open the Video menu and click on Mosaic. A dialog box
similar to the following will appear.
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Figure 7-9 The Mosaic Dialog Box

3. Drag the slider under the Begin Time section to set the tile
size applied to the first frame of the selected fragment.

4. Drag the slider under the End Time section to set the tile size
applied to the last frame of the selected fragment.

The images between the first and last frames of the selected
fragment will be applied with different tile sizes gradually
increased or decreased from the specified Begin Time tile
size to the End Time tile size.

5. Click on the [OK] button to start or the [Cancel] button to
abandon the process.

  Slant

The Slant command allows you to distort images into the shape
of parallelograms.

To apply the slant effect:

1. Select the frame fragment you want the effect applied to.
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2. Open the Video menu and click on Slant. A dialog box will
appear.

Figure 7-10 The Slant Dialog Box

3. In the lower part of the Begin Time section, drag the slider
to set the slant degree for the left/right borders of the first
image in the selected fragment.

4. Drag the pointers in the scroll bars at the right and bottom
sides of the Begin Time image to define the position of the
first image.

5. In the lower part of the End Time section, drag the slider to
set the slant degree for the left/right borders of the last
image in the selected fragment.

6. Drag the pointers in the scroll bars at the right and bottom
sides of the End Time image to define the position of the last
image.

7. If you want to restore the original setting of slant degrees,
click on the [Reset] button between the sliders. If you want
to reset the position of the slanted images, click on the
[Reset] button between the sample images. Click on the left
arrow buttons to reset the values in Begin Time section, and
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click on the right arrow buttons to reset the values in End
Time section.

8. You can click on the [Swap] button to exchange the settings
in the Begin Time and End Time section.

9. Click on the [Color] button to select a background color for
filling the empty space in the frames. If you disable the
Clear with Background Color option in the Color Selection
dialog box, the original image for each frame will be used as
the background.

Figure 7-11 Background Color Selection

10. Click on the [OK] button to start applying the effect, or the
[Cancel] button to abandon the process.

  Zoom

The Zoom command allows you to magnify images in a
selected frame fragment.  You can also do a reverse zoom to
reduce the size of the image on your screen.

To apply the zoom effect:

1. Select the frame fragment you want to magnify.

2. Open the Video menu and click on Zoom. A dialog box will
appear..
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Figure 7-12 The Zoom Dialog Box

3. In the Begin Time section, set the scaling ratio for the first
frame by dragging the Rescale Ratio slider.

4. Drag the pointers in the scroll bars at the right and bottom
sides of the Begin Time image to define the position of the
first image.

5. In the End Time section, set the scaling ratio for the last
frame.

6. Drag the pointers in the scroll bars at the right and bottom
sides of the End Time image to define the position of the last
image.

7. If you want to restore the original setting of rescale ratios,
click on the [Reset] button between the sliders to reset both
ratios.

8. You can click on the [Swap] button to exchange the settings
in the Begin Time and End Time section.

9. Click on the [Color] button to select a background color for
filling the empty space in the frames. If you disable the
Clear with Background Color option in the Color Selection
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dialog box, the original image for each frame will be used as
background.

10. Click on the [OK] button to apply the effect.

  Magic

The Magic command combines the zooming, rotating, panning
and chroma effect functions. This can generate numerous 3-D
video effects.

To apply this effect:

1. Open the video(s) you want the effect applied to.

2. Make the video you want to use as foreground active.

3. Select Magic from the Video menu. A dialog box will
appear.
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Figure 7-13 The Magic Dialog Box

The upper left part of the dialog box shows the filename of
the active AVI file. It also shows the frame numbers and a
representative illustration of the video.

4. Set the control points in the Panning Control window.

Click and drag on the E point at the center of the window.
An S point appears representing the starting point of image
movement. The gray area indicates the video playback area
and the white area represents the unseen area outside the
video. As you drag the S point, the video illustration at the
left moves to show the image position. The S point sets the
position of the image in the first frame.  And the E point sets
that in the last frame of the video. You can move the E point
to change the position of the image in the last frame.

While the S point is moved, a line connecting the S and E
points is also moved. This line indicates the moving path of
the images from the first to the last frames.
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Clicking on the [Split] button adds a specific number of
control points on the line. This splits the line into equal-
length parts, and every part indicates a equal number of
frames. As you click on the button, a dialog box will appear
for setting the number of control points. If you want to add
control points a second time, click on the control point
preceding the part of line you want to add more points to.
Then click the [Split] button again. Each control point can
be dragged to set the moving path.

Figure 7-14 The Split Dialog Box

To delete a control point, select the control point and click
on the [Del Point] button. The moving path between its
preceding and following points will be straightened.

You can also add a control point on any point of the line.
Use the scroll bar to display the frame you want to add a
control point to. Click on the [Add Point] button to add a
control point for this frame.

After you add some control points on the moving path, you
can equal the length of each part on the line by clicking on
the [Same Speed] button. This means you can make every
part of the line contain the same number of frames.

5. In the Rotate section, set the 3-D rotating degrees for the
image on each control point. Turn the switch counter-
clockwise to increase or clockwise to decrease the rotating
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degrees. The plus and minus degrees indicates opposite
directions of rotation.

Select the control point first. Then set the rotating degrees.
The rotating degree for each frame is equalized from the
settings between two control points.

6. In the Rescale section, set the image rescaling ratio (X, Y
axis’s) and the distance for perspective view (Z axis) on
each control point. Drag the sliders to specify the rescaling
ratio. When the Keep X-Y Scale Ratio option is checked, the
X and Y sliders move together.

The rescaling ratio and distance for each frame are
equalized from the settings between two control points.

7. In the Composite Option section, select a color or an AVI
file as the background for the moving images on each
control point.

Different background color and AVI selections can be
applied among control points. The changes will take place
starting from the first frame of each control point.

You can select any of the open files as the background. If
the same background AVI is used again on another control
point, it will be overlapped beginning with the first unused
frame since the last control point was applied.

8. Set the transparency and feathering effects for the moving
images with the Transparent and Feather options.

You can set different values on each control point. The
values for each frame are equalized from the settings
between two control points.

9. You can save the settings with VWK file extension by
clicking on the [Save] button.  You can recall the file later
with the [Load] button.



7-20 ------------------------------------------------------------------------------- Chapter 7 : Managing Video

10. You can click on the Play button under the illustration
window to see the result of your settings. If you want to see
the real images of the video, enable the Preview Mode
option.

11. Click on [OK] to apply the effect or [Cancel] to abandon the
process.
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  Brightness/Contrast

The Brightness/Contrast command is used to change the
brightness and contrast of the image pixels in each selected
frame.

To change the brightness or contrast:

1. Select the frame fragment you want to change.

2. Open the Video menu and click on Brightness/Contrast. A
dialog box will appear.

Figure 7-15 The Brightness/Contrast Dialog Box

3. Select a Channel option for processing; either Red, Green,
Blue, or All.

4. Drag the sliders to set the brightness and contrast level of
the first frame in the Begin section.

5. Set the brightness and contrast level of the last frame in the
End section.
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6. If you want to restore the original settings, click on the
[Reset] button to reset all the values.

7. You may click on the [Swap] button to exchange the settings
in the Begin and End section.

8. Click on the [OK] button to apply the effect.

  Hue/Saturation

The Hue/Saturation command is used to change the hue and
saturation of the images' colors. To apply this effect:

1. Select the frame fragment you want to apply the effect.

2. Open the Video menu and click on Hue/Saturation. A dialog
box will appear.

Figure 7-16 The Hue/Saturation Dialog Box

3. Drag the Saturation slider in the Begin section to set the
saturation for the first frame.
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4. Drag the Saturation slider in the End Time section to set the
saturation for the last frame.

5. Set the degree value for changing the hue of the first frame
by dragging the indicator on the knob under the Begin
section.

6. Set the degree value for changing the hue of the last frame
by dragging the knob beneath the End Time section.

7. If you want to restore the original settings, click on the
[Reset] button to reset all the values.

8. You may click on the [Swap] button to exchange the settings
in the Begin and End sections.

9. Click on the [OK] button to apply the effect, or the [Cancel]
button to abandon the process.

  Examples

Emboss

    
1 2 3

    
4 5 6
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Fade In

    
1 2 3

    
4 5 6

Fade Out

    
1 2 3

    
4 5 6
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Mosaic

    
1 2 3

    
4 5 6

Slant

    
1 2 3

    
4 5 6
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Zoom

    
1 2 3

    
4 5 6

Magic

    
1 2 3

    
4 5 6



Chapter 8:

Audio Special Effects
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  Fade In

The Fade In command allows you to gradually increase the
volume level of the entire video sequence from the first to the
last frame selected.

To apply the Fade In effect:

1. Select the frame fragment in which you want the sound to
fade in.

2. Open the Audio menu and click on Fade In.

  Fade Out

The Fade Out command allows you to gradually reduce the
volume to mute level from the first to the last frame selected.

To apply the Fade Out effect:

1. Select the frame fragment in which you want the sound to
fade out.

2. Open the Audio menu and click on Fade Out.

  Echo

The Echo effect produces reflected echoes of the selected audio
signals.

To produce echoes:
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1. Select the sound waves, or the frame fragment, you want the
echo applied to.

2. Open the Audio menu and click on Echo. The Echo dialog
box will appear.

Figure 8-1 The Echo Dialog Box

3. In the Delay section, drag the slider to set delay time
between echoes (set by the number of frames or mini-
seconds).

4. Drag the slider at the lower section to set the echoing level
as stronger or weaker.

5. Click on the [OK] button to apply the effect.

  Amplitude

The Amplitude command allows you to increase or decrease the
volume level of a selected frame fragment, or the entire video
sequence.
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To adjust the volume level:

1. Select the fragment for adjusting volume level.

2. Open the Audio menu and click on Amplitude. The
Amplitude dialog box will appear.

Figure 8-2 The Amplitude Dialog Box

3. Drag the slider to set the percentage of volume level.

4. Click on [OK] to apply the effect.

  Change Audio Format

You may redefine the audio characteristics by using the Change
Format command under the Audio menu. This will help you
improve your sound effects and manage the memory space used
for the audio track.

To change the audio format:

1. Open the Audio menu and select Change Format. A dialog
box will appear.
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Figure 8-3 The Audio Format Dialog Box

2. In the Sample Size section, select the data format of the
audio as 8-bit or 16-bit. 8-bit audio uses less memory space
than 16-bit audio, but 16-bit audio has better sound quality.

3. In the Channels section, set the audio as Mono or Stereo.
The Mono sound contains a single audio track, and Stereo
sound contains two audio tracks. Stereo sound has better
quality but uses twice as much memory as Mono.

4. In the Frequency section, set the sound frequency as 11 kHz,
22 kHz, or 44 kHz. The frequency setting determines the
clarity of the sound. 44 kHz has the best sound, but requires
the most memory. When the sound effect is not very
important, we recommend you use 11 kHz to save memory
space.

5. Click on the [OK] button to apply the changes, or the
[Cancel] button to abandon the process.
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  Synchronize

The Synchronize command allows you to change the first frame
where the audio signals start. This is useful when you want to
adjust a sound effect to meet the video.

To synchronize the audio signals with the video:

1. Select the audio signals to be changed in the Audio Track of
the film window.

2. Open the Audio menu and select Synchronize. The
Synchronize dialog box will appear.

Figure 8-4  The Synchronize Dialog Box

3. In the Audio Offset option, set the number of frames you
want to move from their current location.

A negative value moves the audio signals to the frames
before the current location; and a positive value moves them
to the frames after the current location.

4. In the Sample Playback of Video section, you can test the
result of your setting.
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Set the starting time you want to test in the Start option.

Set the total testing duration you want in the Duration
option.

Click on the [Test] button. Wait for a moment while Presto!
VideoWorks is rebuilding the AVI. Then the video will be
played back in the video window at the lower right of the
dialog box.

5. When you are satisfied with the setting, click on the [OK]
button.
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Ø Audio Video Interleave (AVI) Files

The file format used as a standard for all video files in desktop
environment. The AVI files contain both video and audio data
as well as different options such as the compression scheme
used.

Ø Click

Quickly press and release the left mouse button.

Ø Clipboard

A part of memory which temporarily stores the object that was
proceeded with the Cut or Copy command.

Ø Default

The program's initial setting for an option.

Ø Dialog Box

A window that pops up on the screen to allow you to set the
values of a function's options before activating its command.

Ø Drag

To hold down the left mouse button while you move the mouse
pointer to a new position on screen.

Ø Frame

Each still image (picture) contained in a video sequence is
referred to a "frame".
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Ø Frame Fragment

A series of frames with contiguous motions which can be
edited as part of an entire video sequence.

Ø Frame Rate

The number of frames captured or played per second for a
video sequence. This value decides how smooth the motion is
shown and how much the memory (or disk space) is needed for
a video sequence.

Ø Image

A picture created from individual pixels (dots).

Ø List Box

A list of options to choose from in a dialog box.

Ø Memory

Also called RAM (Random Access Memory). A computer's
temporary storage area for the information (data and images)
you are working on. You copy the contents of that memory to
disk (the computer's permanent storage area) to save it
permanently.

Ø Node

The small solid rectangles that are positioned on different
location on cropping box's outline. The nodes can be dragged
by mouse action in order to resize the cropping box.
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Ø Pixel

The smallest unit displayed on a monitor.

Ø Pull Down Menu

A list of commands that appears below an item on the menu bar
when you click on that item.

Ø Track

The images and sound composing a video sequence are referred
to as video and audio tracks. The video track consists of a
number of still images, and the audio track is recorded by way
of frequency.

Ø Video Duration

The playback time of an entire video sequence.

Ø Video Sequence

A video sequence is composed of a series of frames with
images of constant motions to perform a specific topic.
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Many commands on the menus have keyboard equivalents.

Key Operation

[Ctrl]+[O] ↔ Open

[Ctrl]+[S] ↔ Save

[Ctrl]+[R] ↔ Revert

[Ctrl]+[X] ↔ Cut

[Ctrl]+[C] ↔ Copy

[Ctrl]+[V] ↔ Insert

[Del] ↔ Delete

[Ctrl]+[A] ↔ Select All

[Ctrl]+[N] ↔ Select None

[Ctrl]+[Z] ↔ Undo

[F5] ↔ Toggle icon bar display

[F6] ↔ Toggle status bar display

[F7] ↔ Toggle Video Viewer display

[F8] ↔ Freeze or unfreeze the video

[Enter] ↔ Execute the current command

[Esc] ↔ Cancel the current command

[Alt]+[F4] ↔ Exit
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